Home > Computing > Exchange 2010 setup failure in a hardened DISA environment

Exchange 2010 setup failure in a hardened DISA environment


I had the privilege of setting up a new exchange server on our network and ran into a failure.  During the Hub Transport installation the setup failed because the service wouldn’t start.  Apparently during the Active directory prep, a new group is created called Exchange Servers.  This group is given Manage Auditing and Security permissions on the Domain Controllers.  In our environment we have that setting specified in the Default Domain controllers policy to only allow the Auditors group.  As soon as that policy was refreshed it overwrote what the Exchange setup had done.  It took a while but I finally tracked this down with the help of two other blog postings.

http://jasonshave.blogspot.com/2010/04/dscenosuitablecdc-error-with-exchange.html

http://www.howexchangeworks.com/2010/07/exchange-2010-error-process.html

 

Advertisements
Categories: Computing Tags: , , ,
  1. No comments yet.
  1. No trackbacks yet.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: