Archive

Posts Tagged ‘2010’

Slash key in Excel

July 8, 2014 Leave a comment

It took me a while to find this so I decided to make an entry here in case anyone else runs across this problem.  I’m working on a spreadsheet for IP address management and have have a column for the CIDR.  /26 for example.  The problem is that as soon as you hit the / key  a bunch of letters pop up over the ribbon.  The same thing happens when you hit the Alt key.  To stop this click File | Options | Advanced and scroll all the way down to Lotus Compatibility and you’ll see Microsoft Excel menu key.  Remove the / in that box and click OK.  Now you can type a / in a cell without the keyboard menu popping up.

Categories: Computing Tags: , , ,

Exchange Management Console tries to connect to an old server

July 17, 2012 1 comment

In getting Exchange installed in our environment, I had to completely rip it out and start over.  I started with mail1 and mail2 servers running the CAS/HT/MBX roles but found that I would have needed a hardware load balancer for the CAS array.  After getting everything up and running in a proper configuration, I launched the Exchange Management Console from my admin workstation and the “Microsoft Exchange On-premises Server” fails to initialize because it’s trying to connect to the old mail1 server which doesn’t exist anymore.  I tried uninstalling the management tools from my workstation and re-installing them.  Still failed.  After a hour or so of looking around I finally found out how to fix this.  Delete the following key in the registry:  HKCU\Software\Microsoft\Exchangeserver\v14\AdminTools\NodeStructureSettings.

Restart the EMC and you’ll be good to go.

Categories: Computing Tags: , ,